Intermittent Database Connection Issues
Incident Report for Grin, Inc.
Resolved
We monitored the connections for 3 hours and everything appears to be working normally.
Posted Oct 23, 2018 - 14:15 PDT
Monitoring
We are currently experiencing elevated database connection issues. All systems are operational and we are monitoring the situation.
Posted Oct 23, 2018 - 11:04 PDT
This incident affected: Web Platform, Email API, and Ecommerce API.