Creators are unable to manually deliver Instagram Story Insights
Incident Report for Grin, Inc.
Identified
A solution has been identified and is under development.
Posted Jun 13, 2022 - 09:19 PDT
Investigating
Due to recent updates to Instagram, Creators are receiving an error when attempting to manually deliver Instagram Story Insights to GRIN. Creators who have a fully connected their Instagram to GRIN will continue to have insights automatically delivered.
Our Engineering team is aware of this issue and is actively investigating.
Posted Jun 03, 2022 - 13:26 PDT
This incident affects: Creator Live Site.