YouTube API Outage
Incident Report for Grin, Inc.
Resolved
Our YouTube access has been fully restored and has been working properly. We are continuing to monitor our API access.
Posted Sep 14, 2019 - 12:39 PDT
Identified
We have identified an outage to our YouTube API which is causing degraded access. We are currently working to resolve this issue as quickly as possible.
Posted Aug 20, 2019 - 15:39 PDT
This incident affected: Social Network API.