Severely Degraded Activity Queue
Incident Report for Grin, Inc.
Resolved
The upgrade is complete, with a total downtime of 9 minutes.
Posted 4 months ago. Dec 03, 2018 - 12:04 PST
Update
We are upgrading the infrastructure around the sessions and queues. The main platform will be down for approximately 15 minutes starting at 11:45AM PST.
Posted 4 months ago. Dec 03, 2018 - 11:46 PST
Monitoring
We have identified an issue with our activity queue which was causing several areas of the platform to behave slowly. We have pushed a fix and are monitoring the situation.
Posted 4 months ago. Nov 30, 2018 - 11:37 PST
This incident affected: Web Platform, Email API, and Ecommerce API.