Degraded Performance of Session and Queue Workers
Incident Report for Grin, Inc.
Resolved
We identified the issue as a memory problem with one of our primary servers. We shifted the load to secondary servers and increased the memory on our primary server. Everything is back up and running smoothly.
Posted Nov 20, 2018 - 13:27 PST
Investigating
Our session and queue worker servers went offline temporarily. They are back up but some customers may be logged out and have to log back in. We are investigating the root cause of the issue and will update with more information shortly.
Posted Nov 20, 2018 - 12:00 PST
This incident affected: Web Platform, Affiliate Tracking API, Email API, and Ecommerce API.